Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ayunatushentso
24.06.2022 07:32 •
Информатика
Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. паскаль, цикл while
Показать ответ
Ответ:
avetik04
09.09.2020 07:30
// PascalABC.NET 3.2, сборка 1403 от 16.03.2017
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
0,0
(0 оценок)
Популярные вопросы: Информатика
АрТёМкА945
30.03.2021 10:09
Для вводимых n чисел с клавиатуры посчитайте кол-во чётных чисел...
sanimatronic
15.07.2020 04:05
придумать слова для составления кроссворда по теме: «Табличный процессор Excel»...
AsterXML
01.07.2022 22:48
Запишите псевдокод и программу алгоритма в данной блок схеме ...
2006anna1
01.11.2020 06:08
Задання• Дайте определениеГИТЕРСЫЛКА...
pedyxa12
21.07.2022 00:27
Что означает папка и что можно с ней делать? Можно ли ее удалить ИЛИ tf...
lerailina30040
13.02.2021 03:23
Какое минимальное основание имеет система счисления, если в ней записаны числа 548, 1024, 567, 111, 888 ?...
valeralera200
29.07.2020 20:52
Минимально возможные основания систем счисления 1023,1010,6767,7817...
залипушечка
01.01.2020 20:14
Разделителями между операторами служит: а) точка б) точка с запятой в) пробел г) запятая...
vikaclevervikap01a7w
02.03.2021 10:24
Выполнить в тетрадь задание,данное ниже. Раскрыть скобки,записать только предлог и выражение в скобках в нужном падеже. 1.Zu( die Stadtmitte) fahren wir mit ( der Bus).2. Aus...
rustam20041g
02.03.2021 10:24
Write the sententences into the Past Simple Tense ( напиши речення у пр />...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!