В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
allasrasHiron
allasrasHiron
26.05.2020 06:29 •  Информатика

Написать программу Pascal ABC Net по вычислению функции y=3x-4 при x=3, 5, 7, 9, 11

Показать ответ
Ответ:
Памагиш
Памагиш
16.08.2021 16:20

1.   Всемирная сеть и Глобальная сеть.

2. World Wide Web - сетевой сервис, поддерживающий гипертекстовое пространство Интернета.

3. Ссылками. На одной странице находится URL адрес другой, вы жмякаете на ссылку и вас перебрасывает на другую. Или вас техническая сторона вопроса интересует?

4. Веб-сервер — сервер, принимающий HTTP-запросы от клиентов, обычно веб-браузеров, и выдающий им HTTP-ответы, как правило, вместе с HTML-страницей, изображением, файлом, медиа-потоком или другими данными.

5.1) Перейти по ссылке

2) Ввести название в адресную строку

3) Поисковая система

6.Глобальная (телекоммуникационная) сеть — это система связанных между собой локальных сетей и компьютеров отдельных пользователей. Персональные компьютеры пользователей (абонентов) подсоединяются к узлам глобальной сети.

Существуют региональные, отраслевые сети. В настоящее время большинство из них объединено в мировую систему, которая называется «Интернет»

0,0(0 оценок)
Ответ:
Пенёк155
Пенёк155
16.09.2022 10:19

#include <iostream>


#include <cstdlib>


#include <ctime>


using namespace std;


int main()


{


int m[15] = {};


double t = 0;


srand(time(NULL));  // генерация нового числа всегда разная, т.к берётся разное время

for (int i = 0; i < 15; i++)


{


 m[i] = rand();


 cout << "[" << i+1 << "] " << m[i] << endl;


 t = t + m[i];


}


cout << endl << t << "/15 = " << t / 15 << endl;


}

Проверка:

прикреплённое фото

11737 + 5520 + 24807 + 25121 + 13476 + 31412 + 28456 + 32654 + 8 + 14540 + 12889 + 8915 + 8179 + 19225 + 30596 = 267535


С++ составить массив из 15 рандомных элементов и вывести среднее арифметияеское этих чисел в с++
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота