В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
wowanuch72
wowanuch72
24.05.2021 14:03 •  Информатика

Написать программу pascal, которая меняет местами последние две цифры в записи числа. рассматриваются числа в диапазоне от m до n, причем m> 99. вывести на экран два столбика значений: первый – исходное число, второй – измененное.

Показать ответ
Ответ:
ErmolinVI
ErmolinVI
03.07.2020 22:37
Uses crt;
var i,n,m: integer;
begin
     write('Введите число, большее 99: ');
     readln(n);
     clrscr;
     for i:=100 to n do
         writeln(i,' ',i div 100,i mod 10,i mod 100 div 10);
end.     
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота