В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
197983
197983
27.08.2022 20:32 •  Информатика

Написать программу pascal: найти сумму всех чисел с клавиатуры, кратных заданному числу a.

Показать ответ
Ответ:
bpanvk1
bpanvk1
30.06.2020 23:14
Program gt;
var n,a,i,s,q:integer;
begin
read(n);
read(a);
s:=0;
for i:=1 to n do
begin
read(q);
if(q mod a=0)then s:=s+q;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота