В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kasimova20001
kasimova20001
15.05.2022 15:49 •  Информатика

Написать программу паскаль. дан символ и код. найти квадрат суммы кодов этих символов.

Показать ответ
Ответ:
fox16319
fox16319
03.10.2020 11:05
Может быть, имеется в виду вот это:
var c:char; k,s:integer;
begin
write('Символ = '); readln(c);
write('Код = '); readln(k);
s:=sqr(ord(c)+k);
writeln('Квадрат суммы = ',s);
end.

Пример:
Символ = A
Код = 70
Квадрат суммы = 18225
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота