Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tsvakhvesna
15.05.2022 15:49 •
Информатика
Написать программу паскаль. дано двухзначное число. если цифры числа то вывести на экран true иначе false.
Показать ответ
Ответ:
Dizzy234
15.09.2020 22:21
Var n:integer;
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.
Пример 1:
n = 25
False
Пример 2:
n = 44
True
0,0
(0 оценок)
Популярные вопросы: Информатика
пвмыиыо
24.06.2022 07:16
Какую формулу нужно вписать в ячейку A1 для того, чтобы вычислить сумму значений выделенного диапазона? ...
hitman19102003
23.01.2022 17:49
Напишите наибольше целое число х для которого истинно высказывание (x 45) или не РЕШЕНИЕ + - объяснение) ДАЮ 35 БААЛлВВВ...
Маша270902
03.01.2023 20:03
Запаши название элементов окна программы VideoPad....
angelinaosadchy
22.10.2020 10:51
На языке программирования pascal составить программу, которая проверяет, является ли введенное с клавиатуры число простым или нет (т. е. число делится только на 1...
tyt9997
22.10.2020 10:51
На языке программирования pascal составить программу, которая находит среднее арифметическое чисел, введенных с клавиатуры. концом ввода чисел считать ввод 0. (числа...
maevava
22.10.2020 10:51
Составить программу вычисления корней квадратного уравнения ax^2 + bx + c = 0...
ViksAks
22.10.2020 10:51
Найти сумму вида 1/n, где n меняется от 1 до 100 в паскаль...
пандос3
23.09.2020 12:46
Много за ответ! объясните как выполнить !...
ilona122
23.09.2020 12:46
Сделать по информатике в екселе: 1) нужно распечатать анкетные данные учеников участвовавших в олимпиаде по информатике и набравших не менее 30...
Iejsjsjsj
28.12.2021 21:21
Написать программу в паскале. на вход подаётся x на выход y=5*x если x 0 y=x*x иначе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.
Пример 1:
n = 25
False
Пример 2:
n = 44
True