Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
melani2
22.05.2022 13:39 •
Информатика
Написать программу(паскаль): даны два числа c и d найти целую часть от деления первого на второе.
Показать ответ
Ответ:
Школьник7555
03.10.2020 08:24
Var
c,d:integer;
Begin
Write('Введите С ');
Readln(c);
Write('Введите D ');
Readln(d);
write('Целая часть от деления ',c,' на ',d,' равна ',c div d);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
zveriok
01.05.2022 04:45
Ввести на экран все 4-х значные числа делящиеся на 15 ( 9 класс) program...
курма4
02.11.2022 23:01
Примеры актуальной и достоверной информации...
baby2525
13.01.2020 10:21
Фонға кейіпкерлер қою қалай жүзеге асырылады...
yuliyayakunina
21.07.2022 05:14
14. Дима составил таблицуВзаимосвязиназначениякомпьютерных устройств и ихрасположения в компьютернойсистеме. Запиши названиекаждого из перечисленныхустройств в соответствующуюячейку...
znj93294znj93294
03.11.2021 14:25
Напишите программу вычисления функции f(x)=|x|...
агтл
01.02.2023 00:59
Пользователь вводит натуральное число k. Напишите программу для вывода на экран k-й цифры последовательности 1525125625..., в которой записаны подряд степени числа 5 (начиная...
Оксана1241
15.10.2022 22:23
Объясните этапы разработки модели в программе SketchUp...
so4tfx
21.04.2023 19:48
ВЫПОЛНИТЬ УЖЕ ЭТО ЗАДАНИЕ В ПЯТЫЙ РАЗ ПОЧЕМУ ВЫ ТАКИЕ БЕЗДУШНЫЕ??? выполнить любое задание из 9 надо написать программу в паскале...
даринкал
17.06.2022 09:52
Составьте программу выводящуюю любой рисунок на экран. желательно какой нибудь домик с деревьями...
TopGmaer
02.02.2023 06:19
Ввести число вывести мяу если оно отрицательное и вывести гав если оно положительное....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
c,d:integer;
Begin
Write('Введите С ');
Readln(c);
Write('Введите D ');
Readln(d);
write('Целая часть от деления ',c,' на ',d,' равна ',c div d);
End.