В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Artemhhh
Artemhhh
03.04.2020 16:10 •  Информатика

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится

Показать ответ
Ответ:
Kusya2003
Kusya2003
08.10.2020 19:51
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите целое число и нажмите enter');
  if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3')
  else Writeln('Число ',n,' нацело не делится на 3')
end.

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота