В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Marlboro55
Marlboro55
19.03.2021 22:10 •  Информатика

Написать программу паскаль : вводится возраст человека выдать его статус 1-7 ребёнок 8-18 школьник 19-24 студент 25-65 рабочий от 65 пенсионер

Показать ответ
Ответ:
Messidarcelona05
Messidarcelona05
27.08.2020 08:47

var years:integer;


begin

   readln(years);

   case years of

       1..7: writeln('Ребенок');

       8..18: writeln('Школьник');

       19..24: writeln('Студент');

       25..65: writeln('Рабочий');

       66..150: writeln('Пенсионер');(*Вряд ли до 150 кто-то доживет, но все же*)

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота