В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kulakov2003
kulakov2003
31.05.2021 15:13 •  Информатика

написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии нужно сложить чтобы полученная сумма стала больше 20 ​

Показать ответ
Ответ:
nadezhdalipchan
nadezhdalipchan
11.01.2021 12:06

var x,s,k:real;

begin

 x:=2;

 While s<=20 do

   begin

   s:=s+x;

   k:=k+1;

   x:=x+0.8;

   end;

write(k);

end.

Объяснение:


написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии н
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота