В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sweetdog7
sweetdog7
30.03.2023 05:39 •  Информатика

Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !

Показать ответ
Ответ:
narik2222
narik2222
30.09.2020 15:42

Объяснение:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i,'^2= ',sqr(i));

readln;

end.

Если уж совсем просто, то:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i*i);

readln;

end.


Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота