В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Unknown112
Unknown112
08.06.2020 03:58 •  Информатика

Написать программу перевода вёрст в километры. Количество вёрст изменяется от 4 до 12, 1 верста= 1,067км. Рекомендуемый вид экрана:
4 вёрст=4,268км
5 вёрст=5,335км

12 вёрст=12,804км

Показать ответ
Ответ:
Ilyauhdhbtxskr
Ilyauhdhbtxskr
05.08.2020 17:48

pascal

Объяснение:

var i:integer;

begin

for i:=4 to 12 do

writeln(i,' вёрст= ',i*1067,'км');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота