В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу по информатике 8 класс в паскале. тема: реализовать пересчёт номеров домов по улице(четной или нечетной, выбор через if), считается, движение начинается с первого/второго дома. конечный дом указывается. заранее огромное !

Показать ответ
Ответ:
zzsasz33
zzsasz33
09.06.2020 15:17

program ll1;

var a, i, sum_ch, sum_nch: integer;

begin

readln(a); //вводишь конечный дом

for i:=1 to a do

if i mod 2 = 0 then

sum_ch:= sum_ch + i;

else

sum_nch + i;

writeln(sum_ch); //сумма четных домов

writeln(sum_nch); //сумма нечётных домов

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота