В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lsjsjajj
Lsjsjajj
19.12.2021 05:36 •  Информатика

Написать программу по "из трехзначного числа х вычли его последнюю цифру.когда результат разделили на 10,а к частному слева приписали последнюю цифру числа х,то получилось число 237.найти число х." язык pascal. заранее .

Показать ответ
Ответ:
baklazhan2004
baklazhan2004
18.06.2020 23:32
Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота