В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
digrigoreva61
digrigoreva61
07.11.2022 13:52 •  Информатика

Написать программу по определению четности или нечетности числа. число вводится с клавиатуры. 17+9

Показать ответ
Ответ:
dgfhdhdj95
dgfhdhdj95
28.05.2020 07:51

На паскале:

var a:integer;

begin

writeln('Введите целое положительное число');

read(a);

if a mod 2 = 0 then writeln('Число чётное')

else writeln('Число нечётное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота