Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Daniilgrishin333333
31.01.2021 20:16 •
Информатика
Написать программу по вычислению y при y =kx+b при известных целых k и b ! в паскале
Показать ответ
Ответ:
karinasurshkose
02.09.2020 17:54
var y, x: real;
k, b: integer;
begin
readln(k);
readln(b);
readln(x);
y := k*x+b;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kirmanova79
08.07.2022 14:58
6. Чем различаются синтаксические и логические ошибки?...
pepeon11
24.04.2023 19:22
Вывести на экран квадраты и кубы целых чисел от 10 до 1 (в обратном порядке)....
ася614
10.04.2023 21:42
Выполни перевод между системами счисления ответ записывай без пробелов при написании букв использовать английские раскладке клавиатуры системы счисления десятичная 263(двоичная-?;восьмеричная-?;...
dangah31
10.11.2022 20:02
Задача 4 Напишите программу, определяющую наименьшее из трех чисел, заданныхпользователя.Задача 5Напишите программу, которая отвечает на вопрос, есть ли три цифрывсего устанавливаются...
raisabarsegyan
16.08.2020 16:26
с информатикой Там надо оба задания. Анализ и Синтез....
azavidov00
28.05.2020 17:28
Як здійснити масову розсилку? ...
nastya4030
05.04.2020 15:24
Найдите значение выражения: а) 4/11 + а, если а = 1/11, 3/11, 5/11; б) b - 1/10, если b = 7/10, 5/10, 3/10. тема: дроби....
otero02
05.04.2020 15:24
Определите примерную высоту горы,если у её подножия температура воздуха составила +16*с,а на вершине - -8*с...
elenaveruaskina
05.04.2020 15:24
Вычислите давление воды на дно одной из глубочайших морских впадин глубина которой 10 900 м.плотность морской воды 1030 кг/м³...
прот5
05.04.2020 15:24
План изложения (по тексту к.пустовског)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var y, x: real;
k, b: integer;
begin
readln(k);
readln(b);
readln(x);
y := k*x+b;
writeln(y);
end.