В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Артем123100
Артем123100
19.04.2020 05:11 •  Информатика

Написать программу построения указанной цветной фигуры(паскаль) ! завтра экзамен

Показать ответ
Ответ:
natchiy03
natchiy03
29.06.2020 01:29
Program vuxesleneq;
var i,o,p:integer;
t,y,u,j,c:ireal;
begin
writeln('ввеите число для вычислени');
readln(t);
writeln(''ввеите число для вычислени'');
readln(y);
writeln('введите знак');
redln(i);
If i="+" THEN c:=a+b; WriteLn (c);
if i="-" THEN c:=a-b; WriteLn (c);
if i="*" THEN c:=a*b; WriteLn (c);
if i="/" THEN c:=a/b; WriteLn (c);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота