В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Tanyams
Tanyams
17.03.2021 10:02 •  Информатика

Написать программу, при которой с клавиатуры вводится 2 числа и если первое из них положительное, то находится сумма этих чисел, если отрицательное - разность.
Программу записать в двух формах: на языке блок-схем и на языке Паскаль.​

Показать ответ
Ответ:
Reek5657
Reek5657
12.10.2020 03:04

Объяснение:

program a1;

var a, b, s:integer;

begin

readln(a, b);

if a>0

 then s:=a+b

 else s:=a-b;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота