Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
саша4265
25.04.2020 05:26 •
Информатика
Написать программу расчета функции y=cos(x)*π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль
Показать ответ
Ответ:
Kioto5Tonaka
01.10.2020 20:22
Var x,y,b:real;
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Masha7698755g
22.02.2022 07:48
Инфроматика- инфоомация и информационные процессы 8 класс. вопрос- около 1% информации люди получают с 1) слуха 2) обоняния 3) зрения 4) осязания 5) вкуса надо)...
Андрей1щщщщз
26.01.2021 06:28
1 Изучи рисунок и определи, какие инструменты были использованы при его создании.Верных ответов: 2ластикмагиятекстформылинииштамп...
molonchik
23.06.2022 23:19
Рис. 1. Инструмент «Линии» Рис. 2. Инструмент «Краска»Верных ответов: 2с инструмента «Линии» можно нарисовать любые линиис инструмента «Линии» можно нарисовать только прямые линиинет...
kirifili007
09.08.2020 11:39
Информатика 3 класс тетрадь ломаковська пункт 26 номер 1...
PonchikPonchikovuy
09.08.2020 11:39
4.52. вася пытается высунуть голову в форточку размерами a и b см. приняв ус- ловно, что его голова — круглая диаметром d см, определить, сможет ли вася сделать это. для прохождения...
ArtemDem
26.04.2021 18:42
Які є типи запитань в режимі конструктора форм...
Darjana13
02.11.2021 04:22
К функциям управляющей программы относятся: 1 управление ресурсами системы 2 взаимодействие системы с пользователем 3 восстановление работо системы 4 все вместе...
янис9
01.04.2021 01:39
решить задачу. Язык - любой...
DiGribosha
24.03.2020 04:35
3. Подумай. 1.- Назови персонажей сказки «Теремок».2.- Какие слова и фразы часто повторялись в сказке?Произнеси их выразительно.3.- Понравился ли тебе конец сказки? Придумай другой.4.-...
Кристалина12
20.05.2022 07:21
Задачи по жилищному праву...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.