В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
05Adam05
05Adam05
08.03.2021 06:30 •  Информатика

Написать программу решения следующей : найти, какое расстояние будет через t часов между двумя автомобилями, которые едут в разные стороны, причем первый со скоростью v1, а второй со скоростью v2. учтите, что в момент отправления расстояние между автомобилями было равно s.

Показать ответ
Ответ:
Qween123452003
Qween123452003
07.08.2020 07:11
Qbasic:
cls
input "скорость 1", v1
input "скорость 2", v2
input "расстояние", s
input "время", t
s1 = v1 * t
s2 = v2 * t
otvet = s1 + s2 + s
print otvet
0,0(0 оценок)
Ответ:
никита20029
никита20029
07.08.2020 07:11
var t, v1, v2, s: real;
begin
  write('t = ');
  read(t);
  write('v1 = ');
  read(v1);
  write('v2 = ');
  read(v2);
  write('S = ');
  read(s);
  write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота