В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nasi
nasi
22.04.2020 17:42 •  Информатика

Написать программу решения в паскале: у маши было а конфет и b яблок, у васи на k конфет больше и на n яблок меньше. найти сколько всего было у конфет и сколько яблок.

Показать ответ
Ответ:
natochkaa333
natochkaa333
11.10.2020 03:13

program p1;

var a,b,k,n:integer;

begin

write ('Введите количество конфет у Маши ');

readln (a);

write ('Введите количество яблок у Маши ');

readln (b);

write ('Введите на сколько конфет больше у Васи ');

readln (k);

write ('Введите на сколько яблок меньше у Васи ');

readln (n);

write('Всего у ребят было ',a+a+k,' конфет и ',b+b-n,' яблок')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота