В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
rope22
rope22
29.11.2021 14:08 •  Информатика

Написать программу решения задачи. Исходные данные определить самостоятельно


Написать программу решения задачи. Исходные данные определить самостоятельно

Показать ответ
Ответ:
Dan20147
Dan20147
15.08.2022 16:35

(АСУ) , совокупность математических методов, технических средств (ЭВМ, средств связи, устройств отображения информации и т. д.) и организационных комплексов, обеспечивающих рациональное управление сложным объектом (процессом) в соответствии с заданной целью. АСУ состоит из основы и функциональной части. В основу входят информационное, техническое и математическое обеспечение. К функциональной части относят набор взаимосвязанных программ, автоматизирующих конкретные функции управления (планирование, финансово-бухгалтерскую деятельность и др.). Различают АСУ объектами (технологическими процессами - АСУТП, предприятием - АСУП, отраслью - ОАСУ) и функциональными автоматизированными системами, напр., проектирования, расчетов, материально-технического и др. обеспечения.

0,0(0 оценок)
Ответ:
Ramiz2005
Ramiz2005
06.05.2020 03:15
#генерируем список из 2000 элементов
my_list = [(lambda x:(x*296+2410)%4096)(i) for i in range(2000)]

# начальное значение для временного минимума
min1_value = min2_value = 10000
min1_number = min2_number = 0

while my_list:
    x = my_list.pop()
    if x < min1_value:
        min2_value = min1_value
        min2_number = min1_number
        min1_value = x
        min1_number = 1
    elif x == min1_value:
        min1_number += 1
    elif x < min2_value:
        min2_value = x
        min2_number = 1
    elif x == min2_value:
        min2_number += 1
        
print(min2_number)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота