В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
нигич1
нигич1
17.04.2020 08:59 •  Информатика

Написать программу(с++) даны два числа. найти среднее арифметическое кубов этих чисел и среднее модулей этих чисел. исходные данные разместить на двух строках. выдать на печать информацию в виде: а) пропустить три строки б) в центре листа напечатать ответ в виде: среднее арифметическое кубов чисел x и y: (x^3+y^3)/2= среднее модулей чисел: (abs(x)*abs(y))/2= в) исходные данные x= y=

Показать ответ
Ответ:
EZno
EZno
05.10.2020 02:52
#include <iostream>
#include <math.h>
#include <cstdlib>
using namespace std;

int main() {
setlocale(LC_ALL, "Russian");
int x, y;
cout << "x=";
cin >> x;
cout << "y=";
cin >> y;
cout << "\n\n\n"
<< "СРЕДНЕЕ АРИФМЕТИЧЕСКОЕ КУБОВ ЧИСЕЛ X и Y:\n"
<< "(X^3+Y^3)/2="
<< ( ( pow(x,3) + pow(y,3) ) / 2 )
<< '\n'
<< "СРЕДНЕЕ ГЕОМЕТРИЧЕСКОЕ МОДУЛЕЙ ЧИСЕЛ:\n"
<< "(abs(X)*abs(Y))/2="
<< ( ( abs(x) * abs(y) ) / 2 )
<< "\n\n"
<< "ИСХОДНЫЕ ДАННЫЕ\n"
<< "X=" << x << '\n'
<< "Y=" << y << '\n'
<< "";
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота