В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
RedZilla54
RedZilla54
22.05.2021 21:18 •  Информатика

Написать программу с++, которая считывает текст из файла и выводит на экран. болел почти месяц, а надо догонять одногруппников.

Показать ответ
Ответ:
ilya20063
ilya20063
02.10.2020 02:29
#include <iostream>
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота