Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
яя82
15.07.2020 14:28 •
Информатика
Написать программу саша спросил сережу "сколько тебе лет? " сережа ответил "если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" сколько лет сереже?
Показать ответ
Ответ:
eiljo
01.10.2020 14:57
Program gt;
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
никита20029
05.01.2022 10:58
Задайте порядок соединения вершин...
юрий113
03.02.2022 10:12
В левом столбце выберите понятия, соответствующие словам из правого столбца...
lubovsalamatova
03.02.2022 10:12
ВЫБЕРИТЕ ОДНУ ТЕМУ ИЗ НИЖЕУКАЗАНЫХ НАЗВАНИЙИ НАПИШИТЕ В ТЕТРАДЬ ТЕКСТ НА ЭТУ ТЕМУ.РАССКАЖИТЕ О СВОЙСТВАХ ШРИФТА И АБЗАЦА В КОНЦЕ ТЕКСТА КОТОРЫЕ ВОЗДЕЙСТВУЮТ НА СТРАНИЦУ.а)Моя школа.б)Книга-светоч...
ТОХА2287
03.02.2022 10:12
в барабане для розыгрыша лотереи находится 64 шара. сколько информации содержит сообщение о 32 выпавшем номере....
cneze
31.07.2021 09:08
13. Плановий відділ швейної компанії розраховує площу тканини, яка залишиться після того, як із заготовки розміром аха виріза-ли круг радіусом r. Побудуйте блок-схему для розв язування...
fatimo4kkkka
04.05.2023 01:46
1.Загрози безпеці інформації в автоматизованих системах: a) комп ютерні віруси та шкідливе програмне забезпечення (Malware); b) інтернет-шахрайство; c) спам-розсилки; d) несанкціонований...
102009
02.12.2022 23:26
максимально подробно ответить на вопросы (Паскаль)...
sashashenko
25.04.2020 12:23
Блок А No п/п Задание (вопрос) Эталон ответа ПРИМЕР ЗАПИСИ ОТВЕТА: No задания Вариант ответа 1 1-Б, 2-В, 3-Г 1 Установить соответствие между устройствами компьютера и их назначением...
Yerkosyaorynbekova
26.11.2020 16:07
Создать консольное приложение, которое в режиме диалога непрерывно запрашивает у пользователя ввод данных. При очередном запросе приложение выводит список доступных команд и предлагает...
Munas
12.05.2021 16:23
Pascal /паскаль//1) по углам окна (640х400) нарисовать по одной окружности радиусом 15 и закрасить их разными цветами.2) запросить с клавиатуры слово и число до 1, определить количество...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.