В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Fulin666
Fulin666
09.01.2022 01:46 •  Информатика

Написать программу. Среди четырехзначных чисел выпишите на экран те, десятичная запись которых является симметричной. Например, числа 1221 или 5005 являются симметричными. Использовать цикл for.

Показать ответ
Ответ:
thecartel777
thecartel777
26.04.2021 19:50

var a, b, s: integer;

begin

s := 0; { количество симметричных чисел }

for a := 1 to 9 do { тысячи }

for b := 0 to 9 do { сотни }

inc(s);

writeln(s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота