В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
РосАлик
РосАлик
22.12.2022 06:20 •  Информатика

Написать программу, сведением числа и определением цифр это числа, вывести это число, определить сумму этого числа, определить количество чисел, определить произведения этого числа. Через vba

Показать ответ
Ответ:
kekIvanovi4
kekIvanovi4
31.03.2020 07:57
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Ответ:
kuku2288
kuku2288
03.03.2022 17:03
ЖИЗНЕННОЙ, СИТУАЦИИ, ПОНАДОБЯТСЯ, ВЫЧИСЛИТЕЛЬНЫЕ
Будешь писать неграмотно лично я и отвечать не буду - обидно за русский язык!!
Вычислительными будем называть такие таблицы, в которых значения некоторых свойств вычисляются с использованием значений других свойств из этой же таблицы.  Вычислительная таблица может содержать итоговую строку (графу). Итоговая строка (графа) имеет заголовок «Итого» или «Всего». В ячейках итоговой строки (графы) размещают суммы чисел из соответствующих граф (строк). Важно, чтобы эти суммы имели смысл.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота