В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gulzat2110
gulzat2110
15.01.2022 02:09 •  Информатика

Написать программу "Таблица умножения". В таблице умножения должны вычисляться значения от 1 до 9. Тоесть 1*1=1
1*2=2
1*3=3

9*9=81

Показать ответ
Ответ:
ArkhamCity
ArkhamCity
19.11.2020 01:50

program TU;

var i,j: integer;

begin

for i:= 1 to 9 do

for j:= 1 to 9 do

writeln(i,' * ',j,' = ',i*j:2)

end.

Объяснение:

Используются два цикла с параметром

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота