В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vlada2207
vlada2207
13.08.2021 22:17 •  Информатика

Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.

Показать ответ
Ответ:
axdv
axdv
11.06.2020 04:03

  Program Timer;

Uses Crt;

 

 

 var i:longint;

begin

     write('Введите прмежуток времени в секундах:');

     readln(i);

     Delay(i*1000); 

     Sound(440); {нота Ля} 

     Delay(2000);{в течении 2 секунд}

 

     NoSound;

       write('Нажмите любую клавишу для выхода:');  

 

 

 

    readkey;

 

 

end.

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота