В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastyagrigorov
nastyagrigorov
09.04.2022 21:46 •  Информатика

написать программу в ABCPascal дано трехзначное число, найти и вывести его вторую цифру

Показать ответ
Ответ:
lesyastruklol
lesyastruklol
11.10.2020 20:03

program z1;

var a:integer;

begin

write ('Введите трехзначное число ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10)

end.

Объяснение:

div целочичленное деление (5 div 2 = 2 ; 57 div 10 = 5)

mod остаток от целочисленного деления (5 mod 2 = 1 ; 57 mod 10 = 7)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота