Написать программу в basic, чтобы через input вводились диаметры двух кругов по очереди ("введите d первого "), а после ввода эти круги на "поле для движущихся предметов" столкнулись и разбежались в разные !
Звонит незнакомец, извиняется и говорит, что случайно указал ваш номер телефона в какой-то анкете. Он просит продиктовать ему код, который по ошибке пришел вам в СМС. Это точно мошенник. Немедленно бросайте трубку.
Мошенники могут притворяться, что они ваши знакомые, которые якобы хотят скинуть деньги вам на карту. Но для перевода им нужны номер карты, срок ее действия и CVC/CVV-код. Это тоже обман. Для того, чтобы перечислить деньги, достаточно номера карты. Никакие другие данные — срок действия, имя владельца или код — не требуются.
Звонит незнакомец, извиняется и говорит, что случайно указал ваш номер телефона в какой-то анкете. Он просит продиктовать ему код, который по ошибке пришел вам в СМС. Это точно мошенник. Немедленно бросайте трубку.
Мошенники могут притворяться, что они ваши знакомые, которые якобы хотят скинуть деньги вам на карту. Но для перевода им нужны номер карты, срок ее действия и CVC/CVV-код. Это тоже обман. Для того, чтобы перечислить деньги, достаточно номера карты. Никакие другие данные — срок действия, имя владельца или код — не требуются.
#include <iostream>
#include <cstdlib>
#include <ctime>
using namespace std;
int main()
{
srand((int)time(0));
int M, N;
cout << "M="; cin >> M;
do
{
cout << "N="; cin >> N;
if (N%2!=0) cout << "N - even. Repeat please...\n";
}
while (N%2!=0);
double **a = new double*[M];
for (int i = 0; i < M; i++)
a[i]=new double[N];
for (int i = 0; i < M; i++)
{
for (int j = 0; j < N; j++)
{
a[i][j]=rand()%9 + 1;
cout << a[i][j] << " ";
}
cout << "\n";
}
cout << "\n";
for (int i = 0; i < M; i++)
for (int j = 0; j < N/2; j++)
swap (a[i][j],a[i][j+N/2]);
for (int i = 0; i < M; i++)
{
for (int j = 0; j < N; j++)
cout << a[i][j] << " ";
cout <<"\n";
}
for (int i = 0; i < M; i++)
delete[]a[i];
delete[]a;
system("pause");
return 0;
}
Объяснение: