В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Каринэль
Каринэль
27.03.2023 23:10 •  Информатика

Написать программу в c# (или в паскале можно, неважно) "головоломка "из изображенных пяти сброшенных флажков установить все""создать программу, выполняющую следующие действия: 1. после запуска программы в окне изображаются пять сброшенных флажков.2. щелкать разрешено только на сброшенных флажках. щелчок на установленном флажке не действует.3. при установке какого-то флажка меняется состояние двух следующих флажков. при этом сброшенные флажки устанавливаются, а установленные - сбрасываются., , как можно скорее!

Показать ответ
Ответ:
алина677323
алина677323
03.08.2022 19:59

Объяснение:

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41

42

#include <iostream>

using namespace std;

 

int main()

{

   setlocale(LC_ALL, "Rus");

 

 

   int A[12];

   int n = 12, i;

 

   cout << "Введите 12 n" << endl;

 

 

 

   for (i = 1; i < n; i++)

   {

       cout << "A[" << i << "]=";

       cin >> A[i];

   }

 

 

 

   for (int j = 1; j < 12; j++) //Выполняет 12 шагов во втором цикле за один запуск

   {

       

       for (int j = 1; j < 12; j++)

       {

           if (A[j] > A[j + 1])

           {

               int d = 0;

               d = A[j + 1];

               A[j + 1] = A[j];

               A[j] = d;

           }

       }

   }

   for (int k = 0; k < 12; k++)

   {

       cout << A[k] << " ";

   }

}

0,0(0 оценок)
Ответ:
Levkoi
Levkoi
29.02.2020 14:30

DOOM Eternal is out and players who have waited months for the game are suddenly unable to play the game due to errors. The “Game Not Launching” Or “Crash at Startup” are the most common errors with the game. There are various reasons due to which the error can emerge. Here are the causes and the fix for errors with the game.

Causes of “Crash at Startup” Or “Game Not Launching”Old Graphics Card Drivers: Just a day before the launch of DOOM Eternal, both Nvidia and Radeon released a new update for their drivers. The driver update has a fix for the game like COD Modern Warfare and DOOM. For Nvidia users, you can download the latest GeForce Game Ready Driver Version – 442.74 and AMD users, the version 20.3.1. The drivers are said to boost the performance of DOOM Eternal while addressing some known issues. You outdated drivers could be the cause of the problem, so, update them to fix the errors.Steam Overlay: If the game crashes right after the intro video, the cause of the problem can be the Steam Overlay. This feature has been known to act up with some games. You can resolve the error by disabling the Steam Overlay.Error with xinput1_3.dll File: If the game is not launching or crashing without an error, the possible cause can be hidden xinput1_3.dll file. Reinstalling the DirectX has resolved the error for most users.  Windows Virus and Threat Protection or Antivirus: The Windows Virus and Threat Protection or the third-party antivirus installed on your PC protect you against malware and Trojans. However, sometimes the program can mistake the DOOM Eternal .exe file or the desktop launcher as a malicious program and block its functions. To resolve the issue, you can create an exclusion on the Windows Virus and Threat Protection or the antivirus for the game.  Remove Third-party Game Optimization Software: If you are using GeForce Experience or the MSI Afterburner to optimize the game settings, it might be causing the problem. The fix is simple disable or uninstall the program to fix “Game Not Launching” Or “Crash at Startup” errors.  Outdated Windows OS: Whether you are using Windows 7 or Windows 10, an outdated OS could also be the cause for this problem. Simply update the OS and the problem will be resolved.Lack of Privilege: By default, no software on Windows has the admin privilege, but it’s essential for games to perform certain functions, which leads to the error. Resolve the error by running the game with administrator permission.   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота