В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
катюха282
катюха282
01.04.2022 04:30 •  Информатика

(написать программу в дано натуральное число n. определите его остаток после деления на x.

Показать ответ
Ответ:
nicebespamyatn
nicebespamyatn
03.10.2020 20:03
Var n,x:integer;
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.

Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота