В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
OmegaLULx
OmegaLULx
20.03.2023 01:47 •  Информатика

Написать программу в ! даны радиус круга и сторона квадрата. проверьте, пройдет ли круг в квадрат?

Показать ответ
Ответ:
anara01051979
anara01051979
26.05.2020 00:01

var r,a:real;

begin

readln(r,a);

if 2*r<a then writeln('proidet') else writeln('ne proidet');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота