В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
lokator1
lokator1
21.02.2021 09:01 •  Информатика

Написать программу, в которой надо узнать состоит ли двузначное число из одинаковых цифр.

Показать ответ
Ответ:
Катякатя2005
Катякатя2005
09.07.2020 15:58
C:

#include <stdio.h>
int main()
{
    int a;
    scanf("%d", &a);
    if(a % 10 == (a - a % 10) / 10)
    {
        printf("YES");
    }
    else
    {
         printf("NO");
    }
}

Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
    writeln("YES")
else
     writeln("NO");
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота