В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Malishok12345
Malishok12345
06.04.2021 11:27 •  Информатика

Написать программу в которой нужно узнать имя пользователя и вывести его 100 раз разделяя строкой ‘/*\’. Входные данные: Лидия Выходные данные: /*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия… … /*\Лидия/*\ Имя повторяется 100 раз!

Показать ответ
Ответ:
иринка2807
иринка2807
13.10.2020 12:43

def n100(name):

   out = ""

   for i in range(100):

       out += name + "/*\\"

   print(out)

n100("Лидия")

0,0(0 оценок)
Ответ:
nikaknekto
nikaknekto
13.10.2020 12:43

program N;

var a,b:string;

var i:integer;

begin

   writeln('Введите имя');

   readln(a);

   for i:=1 to 100 do

       write(a,'/*\');

end.

Вход:Lidia

Выход:Lidia/*\Lidia/*\Lidia/*\Lidia/*\Lidia/*\

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота