В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dachapetruchka
dachapetruchka
12.03.2020 10:14 •  Информатика

Написать программу, в которой переменной _y_ присваивается значение наибольшего из трех велечин a, b, c. Указать все исходные данные, конструкции, которые будете использовать. А затем только программа.​

Показать ответ
Ответ:
coolmeen
coolmeen
16.02.2021 13:15
1)var a:array[1..4,1..4] of integer;
      i,j,s:integer;
begin
      for i:=1 to 4 do
         for j:=1 to 4 do 
               readln(a[i,j]);
         
           for i:=1 to 4 do begin 
                     writeln();
                   for j:=1 to 4 do begin 
                     write(a[i,j],' '); 
                    if (i+j>5) then s:=s+a[i,j];
                        end;
                 end;
writeln();
write(s);
end.

2)var a:array[1..4,1..4] of integer;
      i,j,s:integer;
begin
      for i:=1 to 4 do
         for j:=1 to 4 do 
               readln(a[i,j]);
         
           for i:=1 to 4 do begin 
                     writeln();
                   for j:=1 to 4 do begin 
                     write(a[i,j],' '); 
                    if (i>J) then s:=s+a[i,j];
                        end;
                 end;
writeln();
write(s);
end.
0,0(0 оценок)
Ответ:
анарка3
анарка3
01.01.2021 00:34

использовать Черепаха

алг  

нач

вперед (60)

влево (65)

вперед (43)

вправо (20)

вперед (28)

вправо (45)

вперед (60)

вправо (90)

вперед (20)

вправо (90)

вперед (60)

влево (90)

вперед (20)

влево (65)

вперед (43)

вправо (65)

вперед (20)

вправо (45)

вперед (27)

вправо (45)

вперед (40)

вправо (45)

вперед (27)

влево (180)

вперед (27)

влево (45)

вперед (40)

вправо (90)

вперед (60)

вправо (45)

вперед (26)

вправо (20)

вперед (45)

влево (180)

вперед (45)

влево (155)

вперед (40)

вправо (45)

вперед (27)

влево (45)

вперед (40)

вправо (90)

вперед (39)

вправо (90)

вперед (40)

влево (90)

вперед (20)

влево (90)

вперед (40)

вправо (90)

вперед (39)

поднять хвост

вправо (90)

вперед (100)

опустить хвост

влево (45)

вперед (4)

влево (90)

вперед (4)

влево (90)

вперед (6)

влево (90)

вперед (4)

поднять хвост

кон

Объяснение:

Смотри картинку


Нужно составить алгоритм словника в кумире (черепаха)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота