В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DanaCorgi
DanaCorgi
12.09.2020 18:15 •  Информатика

Написать программу ,в которой пользователь вводит количество чисел а затем программа возводит каждое в заданную степень.используя один из циклов

Показать ответ
Ответ:
Яяяяя11111111
Яяяяя11111111
10.10.2020 00:06

#include <iostream>

 

int main()

{

   int x, n, result = 1;

   std::cout << "Enter x: ";

   std::cin >> x;

   std::cout << "Enter n: ";

   std::cin >> n;

   while (n > 0)

   {

       result *= x;

       n--;

   }

   std::cout << "Power x of n: " << result << std::endl;

 

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота