В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
deluxe135
deluxe135
20.02.2023 12:27 •  Информатика

Написать программу, в которой в массиве из 15 случайных целых чисел , на отрезке от -5 до 5 , числа равные 0 заменяются на 1

Показать ответ
Ответ:
NickolaiDress
NickolaiDress
08.10.2020 08:32
Если это на Паскаль, то:
program special_for_raushan;const n=15; var i: integer;a: array [1..n] of integer;beginrandomize;for i:=1 to n do begin                 a[i]:=random(11)-5;                 write(a[i],' ');                 end;writeln;for i:=1 to n do beginif a[i]=0 then a[i]:=1;write(a[i],' ');end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота