Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ruchina89
17.07.2020 01:30 •
Информатика
Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. на abc.pascal
Показать ответ
Ответ:
Lizalalaz305
13.08.2020 19:33
Var n,k:integer;
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1
0,0
(0 оценок)
Популярные вопросы: Информатика
vittoriakostenk
27.09.2020 04:18
Отметьте имя файла, которое не может существовать в операционной системе windows. a) setpixel.pas b) amc_promote.exe c) ru_utf8. mid d) mc/nc.doc...
Foreveralone321
27.09.2020 04:18
Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды....
prapra2017oz2bo2
24.10.2020 13:43
К чему приведет отсутствие метода close в програмном коде при работе с файлом?...
EeeeeeeROOOCK
03.10.2022 06:31
Когда был создан первый комбухтер ...
siyashka1
05.11.2021 04:13
1. Неліктен Интернетке тәуелділік адамның мінез-құлқы- ның бұзылуына әсер етеді?себебібогынын...
ndknmm
14.01.2021 08:08
Компьютердик програма деген эмне?...
плиз167
23.05.2022 22:06
Какова структура дендрита?...
natnet1
15.02.2022 02:35
Сравнения операторов ВЫБОРА в Pascal, Python, C++, Java, Basic. Написать сравнение операторов выбора в данных языках программирования, желательно поподробней. В...
anyayakubchick
28.04.2022 22:25
1. Какие носители информации относятся к цифровым носителям информации? 2. Для чего нужен файл? 3. Из чего состоит файл? 4. Для чего используются программы архиваторы?...
Mara6458
31.03.2021 08:22
На диаграмме можно увидеть, какой процент учеников 7A класса празднует день рождения в каждом из 12 месяцев. При этом ни одна девочка не родилась в апреле, ни один...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1