Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Uoywex
13.11.2020 05:39 •
Информатика
Написать программу в pascal 1)найти значение выражения y=1/x 2) вычислить значение выражения y= корень из x делённое на x+1
Показать ответ
Ответ:
annmir0906
02.10.2020 23:16
1) var y,x:real;
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
statarincev2019
21.03.2023 04:03
Создать программу которая вычисляет сумму чисел а и б, значения которых вводится с клавиатуры...
СтудентЕ11
28.03.2020 05:29
Повторение определённой последовательности действий заданий количество раз...
saskam310
06.02.2020 10:58
хотя бы пару заданий...
liliaadderson
12.05.2020 01:50
На растровой схеме размером 10X8 отмечана ось координат где находится буква С закодируйте это изображение в векторной графике...
555Фрайлисия555
31.12.2021 11:42
Записать в двоичной и шестнадцатеричной форме внутреннее представление наибольшего положительного целого и наибольшего по абсолютной величине отрицательного целого числа,...
ivanivankuznets
24.01.2021 18:03
Информационный объем сообщения о том, что продан последний билет на сеанс кино, содержит 6 бит. Сколько максимально могли продать билетов на данный сеанс?...
sagal63
23.09.2021 11:59
На вход многосерверной СМО, состоящей из 12 серверов, поступает простейший поток пакетов данных с плотностью λ =50 пакетов/с. Среднее время обработки пакета на одном сервере...
NoirShade
29.08.2021 14:05
Прочтите отрывки и определите функциональную разновидность описательного текста. 1. Земля — третья по удалённости от Солнца планета Солнечной системы. Самая плотная, пятая...
lizadobhliwdf
18.03.2020 07:22
У якому рядку всі слова пишуться окремо? Ні/до/кого, ні/у/скількох, аби/з/чим; аби/хто, ні/який, ні/в/що; казна/в/кого, ні/з/ким, хто/сь; будь/хто, ні/скільки, ні/за/що....
Mariya050
15.12.2022 04:34
Что такое перегной?КРАТКО...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.