В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anja565449
anja565449
08.12.2021 21:16 •  Информатика

Написать программу в pascal abc, которая находит сумму ряда 1-2+3-4+, используя цикл с предусловием

Показать ответ
Ответ:
школота90
школота90
09.10.2020 14:12

var c,i:integer;

begin

c:=0;

i:=1;

while i<=28 do begin

if i mod 2 = 1 then c:=c+i else c:=c-i;

i:=i+1;

end;

writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота