Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
knowyourway54
28.05.2023 12:12 •
Информатика
Написать программу в pascal, с оператором while и do найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4
Показать ответ
Ответ:
Andreyко
01.10.2020 21:03
Var
i, sum : integer;
begin
sum := 0;
for i := 1 to 9999 do
sum := sum + i;
write('Результат: ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Katya007goi
17.06.2021 20:08
Дано натуральное число .необходимо проверить является ли число совершенным язык c#...
vava15
11.01.2022 20:55
Сколько мбайт информации содержит сообщение объемом 2 в степени 23 байт?...
xottabыs4
19.04.2021 18:49
НАПИСАТЬ КОД НА ПИТОНЕ! На вход программе поступает набор чисел в диапазоне [10; 10000]. Необходимо узнать сколько чисел в массиве находятся в диапазоне между средним...
andreykolomoytsev
06.07.2021 06:23
1. а) 298(10); б)651(10); в)327.375(10); г)256.625(10); д)184.4(10)...
Г0ошан4ик
02.10.2021 04:56
Выполни задания , используя предложенные ниже рисунки . Рассмотри изображение . Определи какой вид обмена информацией - односторонний и двусторонний - соответствует им...
2K99
07.07.2021 20:51
Error 1318. A network error occurred while attempting to read from the file Conwindowslinstaller VMwarePlayer.msi - эта ошибка выходит при попытке удалить VMWare Player...
Dianapro111
21.05.2022 20:41
1)Переведите числа из десятичной системы счисления в шестнадцатеричную систему счисления. а) 563; б) 264; 2. Переведите число в десятичную систему счисления 215,716....
vanyalebedev1248
31.01.2021 14:44
Визначити, чи є у списку x = [“8a”, ”8b”, ”9a”,”9b”, “10a”, “10b”] елемент “11a”. Якщо в списку є елемент «11а», надрукувати “Так”. Якщо ні, надрукувати “Немає’”....
кйф5
21.03.2020 00:05
задание Введите с клавиатуры строку произвольной длины и посчитайте процент вхождения гласных букв латинского алфавита в строку (используя метод ToCharArray)...
dolloc
10.12.2020 15:45
Мощность алфавита =64. сколько кбайт памяти потребуется, чтобы сохранить 128 страниц текста, содержащего в среднем 256 символов на каждой странице?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, sum : integer;
begin
sum := 0;
for i := 1 to 9999 do
sum := sum + i;
write('Результат: ', sum);
end.