В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
duyquhuseynli11
duyquhuseynli11
04.06.2022 22:00 •  Информатика

Написать программу в паскаль абс: -d задан проходной . запрашиваются оценки абитуриента на 4 экзаменах и сообщается о результате приема в институт.

Показать ответ
Ответ:
vitaly10
vitaly10
10.07.2020 08:23
Готово
0,0(0 оценок)
Ответ:
danila2208
danila2208
10.07.2020 08:23
Вот так задача решается без массивов:
program score;
var a,b,c,d,sc:integer;   
res:integer;
begin
  write('Input 1st exam score:');
  readln(a);
  write('Input 2nd exam score:');
  readln(b);
  write('Input 3rd exam score:');
  readln(c);
  write('Input 4th exam score:');
  readln(d);
    write('Input pass score:');
  readln(sc);
  if (a+b+c+d) <sc then writeln ('NOT PASSED') else writeln('PASSED');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота