В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
emasihinp08dbq
emasihinp08dbq
24.03.2023 02:43 •  Информатика

написать программу в Паскаль и составить блок- схему :

Найти сумму всех натуральных чисел от 1 до m используя формулу суммы членов арифметической прогрессии.

Показать ответ
Ответ:
fukkacumi2017
fukkacumi2017
11.10.2020 15:05

program arifmseq;

var m,sum:real;

begin

writeln ('Введите число m');

read (m);

sum:=((1+m)/2)*m;

writeln ('сумма всех натуральных чисел от 1 до m=',sum);  

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота