Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kodwaw
31.10.2020 09:22 •
Информатика
Написать программу в паскаль.из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна а. (а вводится с клавиатуры)
Показать ответ
Ответ:
nowichok
19.07.2020 13:58
Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВЕSТ
09.05.2020 11:30
Вчем отличается форматирование числовых данных от текстовых...
maryamromanenko1294
09.05.2020 11:30
Дана матрица 4 на 6 найти минимальный и максимальный элемент в этой матрице. !...
omon3565
27.06.2022 02:26
Сәлеметсіздерме 4 сынып комектесе аластарма? Мақалды құрастыру керек шашылган ариптерден...
hfdsgbgc
27.02.2023 10:03
Процессор слоты, солтүстік және оңтүстік көпір модельдері, жады түрі мен жады жылдамдығы, кіріктірілген видеокарта жүйелік блоктың қай компонент сипаттамаларына жатады? 1.Аналық...
shkliarchuk03
28.06.2022 21:59
Если 8 четное число, а 13 нечетное, то произведение 8 и 13 делится на 2. 1) Обозначить элементарные высказывания буквами (x, y, z соответственно) и записать данное высказывание...
Андрей99951
19.01.2022 13:11
Мама купила 18 пирожных. за праздничным столом съели на 8 пирожных меньше, чес купила мама. сколько пирожных съели?...
Gllodory
19.01.2022 13:11
Придумайте герб и опишите его) как описывать герб...
Molyaa97
19.01.2022 13:11
Какой объем воздуха (н.у.) потребуется для окисления 80 г серы?...
Поли322
19.01.2022 13:11
Появление письменности у славян связано с принятием христианства. греческие миссионеры константин (кирилл) и михаил (мефодий) создали первый славянский алфавит. 24 мая каждый...
dppfpffpfp
19.01.2022 13:11
Составьте предложения со словами неаккуратность и не аккуратность(частичка не пишется раздельно когда в предложении есть союз а) а также по одному придложению со словами-невежа,неряха,невзлюбить,недотёпа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.