В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Uedo
Uedo
26.05.2022 18:21 •  Информатика

Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный цикл:
1
2 2
3 3 3
4 4 4 4
5 5 5 5 5

Показать ответ
Ответ:
dasha21k2
dasha21k2
03.09.2020 08:25

===== PascalABC.NET =====

begin

 var n := ReadInteger('Число строк?');

 for var i := 1 to n do

 begin

   for var j := 1 to i do

     Print(i);

   Writeln

 end

end.


Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный
0,0(0 оценок)
Ответ:
Maksat3232123
Maksat3232123
03.09.2020 08:25

Объяснение:

var i,j:integer;

begin

for i:=1 to 5 do begin

for j:=1 to 5 do write(j);

Writeln();

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота