Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofiakuznetsova2004
23.11.2022 05:06 •
Информатика
Написать программу в паскальавс, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. ,
Показать ответ
Ответ:
Школяяяра
30.06.2020 06:41
Program gt;
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leonkrotovv
10.03.2020 19:36
Как переводиться с англ.яз термин файл ответы а)подшивка бумаг,картотека.б)фамилияв)цветокг)окно...
Nurbibi12
21.01.2023 11:04
Ввести целое число из диапазона [1..7], соответствующее порядковому номеру дня недели (текущего). Получить на экране сообщение является день рабочим или выходным, c++...
bobamina2004
30.06.2022 06:14
Складіть алгоритм (блок-схему), якщо дано площу кола. Треба знайти його діаметр і довжину окружності, яка обмежує це коло....
fhjanvmendwr
29.04.2020 00:03
Выполните арифметические действия с двоичными числами: 1) 1001+101= 2) 1001*101=...
thrasher7777
26.07.2021 04:43
Паскаль. дан массив из 18 чисел. найти минимальный элемент массива....
Vladijad
20.05.2022 22:32
Графика с представлением изображения в виде совокупностей точек называется...
sowaties
28.01.2020 23:10
Информационный объём сообщения в 16-битном коде unicode составляет 64 кб. на сколько символов можно увеличить длину исходного сообщения при перекодировке его в 8-битную...
Gakaka
19.05.2021 04:20
Где создана и что обслуживает самая большая локальная сеть в мире?...
умник1308
26.02.2022 05:58
Все , которые у меня есть. 2.если в алфавите 32 символа, сколько бит понадобится для кодирования одного символа этого алфавита? * 4 5 8 32 3.получено сообщение, информационный...
Чаромаг
10.03.2020 22:02
34 ! определите вид сигнала(дискретный или аналоговый) а) азбука морзе знакового кодирования с последовательностью сигналов двух типов: длинных и коротких б) по данным гисметео...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.