В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
cat2522
cat2522
14.12.2020 20:43 •  Информатика

Написать программу в паскале: 1.даны три числа. вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.

Показать ответ
Ответ:
Пацивис
Пацивис
05.07.2020 08:50
Var a,b,c:integer;
begin
read(a,b,c);
if (a>=0) and (b>=0) and (c>=0) then 
writeln(sqrt(a)+sqrt(b)+sqrt(c))
else
writeln('Одно из чисел отрицательное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота