Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ксенияkek
29.05.2023 14:11 •
Информатика
Написать программу в паскале 8)найдите хотя одно натуральное число, которое делится на 11, а при делении на 2, 3, 4, 10 дает в остатке 1
Показать ответ
Ответ:
Biserka1999
31.07.2020 01:52
Const N=11;
var i,d,k:integer;
begin
k:=0;
repeat
k:=k+N;
d:=0;
for i:=2 to 10 do if k mod i = 1 then d:=d+1;
until (d=9) or (K>32000);
if d=9 then writeln('Искомое число = ',K)
else writeln('Число не найдено');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
05.04.2020 00:11
Какое количество информации несет в себе сообщение о том что нужна вам программа находится в одном из 8- ми дисков...
Dumbass1007
30.05.2020 16:23
Объявите одномерный массив. Введите значения. Найдите квадратный корень из числа модулей. Консоль на C#...
nastyabel72
22.08.2020 18:46
S = Привет МИР print(s[13]) *1)И2)Р3)о4)и5)П...
basievtamik
24.06.2022 02:31
Какое устройство использует робот для получения информации Центральной процесс пульт сенсор анализы данных ответти у меня сор...
kill2021
31.05.2022 02:55
Це тема Рython 8клас 1)На вході маємо два числа. Програма порівнює їх між собою і виводить результат про те, чи число менше за друге(неповне розгалуження 2)обчисліть значення...
MaveJ
24.11.2020 21:50
Нужно написать программу, используя только цикл While Найти сумму четных цифр числаСоставить таблицу значений функции y = 5 - x2/2 на отрезке [-5; 5] с шагом 0,5.Написать программу,...
Витуся111
08.01.2020 01:26
Установи соответствие операторов и их назначения,Количество связей: 2input()операторприсваиванияa=dоператор вводаИсходныхданных...
Mymail10
25.01.2023 21:15
Какая информация может быть размещена на главной странице? А) Название игры, меню, инструкции.В) Скрипты.C) Название игры.D) Меню.игра scratch...
TEMOXAA
21.11.2020 04:26
, тут 2 ответа как вы видите. ...
Levi1234
28.07.2021 14:13
Укажите причину ошибки в данном алгоритме...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,d,k:integer;
begin
k:=0;
repeat
k:=k+N;
d:=0;
for i:=2 to 10 do if k mod i = 1 then d:=d+1;
until (d=9) or (K>32000);
if d=9 then writeln('Искомое число = ',K)
else writeln('Число не найдено');
end.